Automate Integration

Incident Report for Ethos Group

Resolved

We have confirmed with Automate Support that this issue has been resolved.
Posted May 30, 2026 - 09:34 CDT

Update

We are continuing to monitor for any further issues.
Posted May 29, 2026 - 20:05 CDT

Monitoring

Ethos IT Support reached out to Automate who stated that this issue should be resolved. Testing on our end indicates Integration with Automate is functioning again, and we are reaching out with Reps and dealers to verify.
Posted May 29, 2026 - 19:33 CDT

Identified

We have confirmed with Automate Support that they are actively working toward a solution. No ETA has been provided at this time.
Posted May 29, 2026 - 16:56 CDT

Update

We have a reported integration outage with Automate. Once resolved, service will return to normal levels. We will continue to monitor and provide updates as they develop. No further action is needed at this time.
Posted May 29, 2026 - 11:19 CDT

Investigating

Our engineering teams have identified an issue with Automate integration. We are actively investigating and working toward a solution.
Posted May 29, 2026 - 10:14 CDT
This incident affected: DMS Integration (AutoMate DMS Integration).