Automate Integration

Incident Report for Ethos Group

Resolved

Automate Support resolved the outage on their end and we are seeing successful integration with Automate.
Posted May 30, 2026 - 21:08 CDT

Monitoring

Automate Support called in and stated that this issue should be resolved now. Testing indicates Automate Integration is working for Analytics and Ethos Arena. We are monitoring this issue.
Posted May 30, 2026 - 13:53 CDT

Update

We spoke with Automate Support on the phone. They stated they are still working on this issue and that they do not have any further updates or ETA at this time.
Posted May 30, 2026 - 13:01 CDT

Identified

We have had a few Automate stores report issues still occurring with integration with Ethos. We spoke with Automate Support who stated their development teams have ran into another issue today that they are actively working on resolving, but could not provide an ETA.
Posted May 30, 2026 - 11:12 CDT
This incident affected: Ethos Arena (Ethos Menu) and Analytics.